Skip to content

Tyler

My feedback

3 results found

  1. 3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  2. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
  3. 31 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  General  ·  Flag idea as inappropriate…  ·  Admin →
    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Tyler commented  · 

    I am using an XBMC script called Cinema Experience.
    It does a lot of things including playing trivia slides MPAA rating videos and streaming trailers.
    But it also has a home automation section to it.
    I had to do some modification to the code, but it was a simple copy/paste of this line:
    urllib2.urlopen('http://192.168.1.5:1178/zwave/activateSceneGet?sceneName=PauseMovie')

    The script has a few bugs that I'm hoping get worked out but it looks very promising.

Feedback and Knowledge Base