I suggest you ...

Enable Echo “Alexa” to interface with Axial Server to be able to control the thermostat that appears in my device list.

Alexa already works with all the devices I currently have in my network, but it does not see my thermostat.Why not? I am using the Pro version software with the Alexa plugin.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base